大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 分析家公式 > 正文

指标公式:短线是银冷暖带公式(冷暖)

2011-07-28 03:49:11 分析家公式网
摘要: input: N(19,1,100),m1(3,1,100),m2(3,1,100);DRAWGBK(C,COLORRGB(0,150,130),COLORRGB(0,0,0),0);PARTLINE(C,-20),POINTDOT,COLORGREEN;PARTLINE(C,120),POINTDOT,COLORYELLOW;u:=(HHV(H,n)-LLV(L,n))/100;Rc:=(C-LLV(L,n))/u;KK:SMA(Rc,m1,1),PRECISION2,COLORWHITE;KD:SMA(KK,M2,1),PRECISION2,COLORYELLOW;KJ:3...记号,芙蓉出水,铡刀,蜘蛛,高位短线是银冷暖带公式冷暖 公式短线是银冷暖带公式RAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));DRAWKLINE(H,O,L,C);MA5:MA(CLOSE,5),COLORWHITE;MA10:MA(CLOSE,10),COLORYELLOW;MA20:MA(CL

 短线是银冷暖带公式
RAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN;
MA120:MA(CLOSE,120),COLORLIMAGENTA;
MA240:MA(CLOSE,240),COLORBLUE;
DRAWICON(CROSS(MA10,MA20),MA20,1);  {10日上穿20日做记号}
DRAWICON(CROSS(MA20,MA60),MA60,1);  {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA120),MA120,1);  {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA240),MA240,1);{20日上穿120日做记号}
DRAWICON(CROSS(MA60,MA120),MA60,23); {60日上穿120日做记号}
DRAWICON(CROSS(MA60,MA240),MA240,23);  {60日上穿240日做记号}
DRAWICON(CROSS(MA120,MA240),MA240,23);{120日上穿240日做记号}
DRAWICON(CROSS(MA10,MA5),MA10,2);   {5日下穿10日做记号}
DRAWICON(CROSS(MA20,MA10),MA20,2);  {10日下穿20日做记号}
DRAWICON(CROSS(MA60,MA20),MA60,2);  {20日下穿60日做记号}
DRAWICON(CROSS(MA120,MA60),MA60,2); {60日下穿120日做记号}

月价托:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA5>MA20 AND CROSS(MA10,MA20);
季价托:=MA20>MA60 AND MA20>MA60 AND CROSS(MA20,MA60);
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);
半年托:=MA60>MA120 AND MA60>MA120 AND CROSS(MA60,MA120);
熊来:=MA60<MA120 AND MA60<MA120 AND CROSS(MA120,MA60);
年托:=MA120>MA240 AND MA120>MA240 AND CROSS(MA120,MA240);
月蜘蛛:=MA5>MA10 AND MA10>MA20 AND CROSS(MA5,MA20)AND CROSS(MA10,MA20);
死蜘蛛:=MA5<MA10 AND MA10<MA20 AND CROSS(MA20,MA5)AND CROSS(MA20,MA10);
DRAWTEXT(月蜘蛛,MA20-0.08,'金蜘蛛'),COLORMAGENTA;
DRAWTEXT(死蜘蛛,MA20+0.20,'死蜘蛛'),COLORGREEN;

DRAWTEXT(月价托 ,MA20-0.12,'金不换'),COLORYELLOW;
DRAWTEXT(季价托,MA60-0.0.08,'季托'),COLORMAGENTA;

DRAWTEXT(半年托,MA120-0.08,'牛市来'),COLORYELLOW;
DRAWTEXT(熊来,MA60+0.08,'熊上岗'),COLORGREEN;
DRAWTEXT(年托,MA240-0.08,'年托'),COLORRED;
压:=MA10<MA20 AND MA20>MA10 AND MA20>MA60 AND CROSS(MA20,MA10);
DRAWTEXT(压,MA20+0.012,'压'),COLORYELLOW;
VOL5:=MA(VOL,5),COLORWHITE;
VOL10:=MA(VOL,10),COLORYELLOW;
VOL40:=MA(VOL,40),COLORFF00FF ;
量托:=VOL5>=VOL40 AND CROSS(VOL10,VOL40) AND REF(VOL10,1)<REF(VOL40,1);
DRAWTEXT(量托,L-0.012,'量托'),COLORWHITE;
AA1:=BARSLAST(MA60>MA20 AND (MA20=MA10 OR MA20>MA10));
BB1:=REF(COUNT(C<MA60,AA1)=AA1,1);
CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC1,COLOR00FF00;
DRAWTEXT(芙蓉出水,H+0.12,'芙蓉出水'),COLORFF00FF;
STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF;
STICKLINE(芙蓉出水,O,C,4,1),LINETHICK2,COLORFF00FF;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
ZJ:=AMOUNT/10000;{资金}
TM:=V-MA(V,10);{量填满}
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
DRAWTEXT(一穿三,L-0.012,'穿'),COLORFF00FF;
铡刀:=MA5<O AND MA10<O AND MA20<O AND MA20>C AND MA10>MA20 AND MA20>MA60 AND  CLOSE<OPEN ;
DRAWTEXT(铡刀,H+0.15,'铡刀'),COLORGREEN;

{压力一}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(C,BARSLAST(HD)),COLOR00FF00,POINTDOT;
STICKLINE(C,前期高位,前期高位,8,0),COLORYELLOW;

{压力二}
AY:MA(C,5);
A3:=REF(AY,10)=HHV(AY,2*10+1); B3:=FILTER(A3,10);
C3:=BACKSET(B3,10+1); AD:=FILTER(C3,10);
A4:=REF(AY,10)=LLV(AY,2*10+1); B4:=FILTER(A4,10);
C4:=BACKSET(B4,10+1); CD:=FILTER(C4,10);
E:=REF(AY,BARSLAST(AD)); F:=REF(AY,BARSLAST(CD));
T3:=BARSLAST(AD)<BARSLAST(CD) AND NOT(AD) ;
T4:=BARSLAST(AD)>BARSLAST(CD) AND NOT(CD);
IF(T3,E,E),COLORFF00FF,POINTDOT;
STICKLINE(T3,E,E,10,0),COLORFF00FF;

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:记号,芙蓉出水,铡刀,蜘蛛,高位
相关阅读:
  • >>指标公式:飞狐砸锅卖铁新版指标公式(飞狐)
    VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);BH:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38)),Color0000FF,LINESTICK;BL:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38)),Color339999,LINESTI...
  • >>公式-大智慧筹码操盘指标公式(操盘)
    REFLINE:0,20,50,80,100;{ www,jiachenglong,cn 通达信指标公式网}均价:=amount/(vol*100);筹码操盘:WINNERB(均价 )*100,colorffffff,DOTLINE;p:=ma(筹码操盘,2);p1:=ma(筹码操盘,5);p2:=ma(筹码操盘,13);STICKLINE(p<REF(p,1),p,p1,8,501)...
  • >>公式-通达信麦可实战主图公式源码(主图)
    买好股公式文章通达信麦可实战主图公式源码,介绍通达信,实战,主图,公式,源码炒股技巧,让您在股市里买到好股票。操作线:=EMA(C,7),COLOR00FF00;{ www,gongshi8,com 大智慧公式网}A:=(REF(操作线,1));STICKLINE((操作线>A),A,操作线,2,0),C...
  • 关键字: