大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 分析家公式 > 正文

[指标]掌股专家热门公式-(源码)(公式)

2010-05-06 03:29:48 分析家公式网
摘要: 买好股公式文章通达信超短线原创指标公式,介绍超短线,短线,指标炒股技巧,让您在股市里买到好股票。一个只适用于极短线的副图指标,看图说话,原理是量价时空中的价,以K线为分析对象的一个指标。指标只适用在1/5/10分钟K线图。。。。“引用”指标是对日线数据的引用,要一起下载。 声明:本站部分内容来自合作媒体...跟庄,主力,入手,资金,机构掌股专家热门公式-(源码)公式 源码 热门 专家看到有一些朋友需要,装掌股专家找了一下,贴出来给大家分享,希望大家喜欢!跟庄到顶短期: MA(AMOUNT/VOL/100,22.5);中期: MA(AMOUNT/VOL/100,44);长期: MA(AMOUNT/VOL/100,118);Var2:=EMA(EMA(AMOUNT/VOL/100,N)*1.062,N)*1.062;Var3:=EMA(EMA(AMOUNT/VOL/100,N)*0.938,N)*0.9

看到有一些朋友需要,装掌股专家找了一下,贴出来给大家分享,希望大家喜欢!

跟庄到顶
短期: MA(AMOUNT/VOL/100,22.5);
中期: MA(AMOUNT/VOL/100,44);
长期: MA(AMOUNT/VOL/100,118);
Var2:=EMA(EMA(AMOUNT/VOL/100,N)*1.062,N)*1.062;
Var3:=EMA(EMA(AMOUNT/VOL/100,N)*0.938,N)*0.938;
DRAWTEXT(CLOSE>Var2,CLOSE,'●短卖'),COLORYELLOW;
DRAWTEXT(CLOSE<Var3,CLOSE,'●短买'),colorred;
STICKLINE(CLOSE>短期,短期,短期,2,0),COLORBLUE;
STICKLINE(短期>CLOSE,短期,短期,2,0),COLORRED;
STICKLINE(短期>CLOSE AND 中期>CLOSE,短期,短期,2,0),COLORWHITE;
Var4:=CLOSE>短期 AND ABS(短期-长期<=1) AND CROSS(短期,中期);
DRAWTEXT(Var4,LOW,'●变盘'),COLORYELLOW;

资金动能
DIFF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIFF,M);
MACD := 2*(DIFF-DEA);
x1:=EMA(DIFF,M)*5;
x2:=((EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)))*5;
x3:IF(x2>0,x2,0),DRAW3D,COLORRED;
x4:IF(x2<0,x2,0),DRAW3D,COLORGREEN;
资金动能B:x1,COLORBLUE;
资金动能A:x2;

价量线
hsl:=VOL/CAPITAL;
x1:=hsl+0.8*(1-hsl)*a;
x2:=hsl+12/13*(1-hsl)*b;
LFS:=100*(1-x1/x2);
y1:=LLV(LOW,36);
y2:=HHV(HIGH,36);
HUO:=(CLOSE-y1)/(y2-y1)*4*25;
价线:EMA((HUO-LLV(HUO,5))/(HHV(HUO,5)-LLV(HUO,5))*100,1);
量线:EMA((LFS-LLV(LFS,21))/(HHV(LFS,21)-LLV(LFS,21))*100,1);

FKTM-风控条码
Var3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var4:=SMA(SMA(Var3,3,1),3,1);
Var5:=EMA(Var4,5);
Var6:=Var5;
Var7:=3*Var4-2*Var5;
Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(Var8,3,1),0,COLORWHITE,0,1;
D: SMA(K,3,1),0,RGB(255,128,0),0,1;
VarA:=LLV(LOW,36);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
VarD:=87.5;
趋势:VarC,0,COLORRED,0,1;
0,0,COLORBLACK,2;
0,0,COLORBLACK,2;
0,0,COLORBLACK,2;
x:DRAWTEXT(IF(CROSS(VarD,趋势),87,0),85,'赚了'),1,COLORGREEN;
ww:STICKLINE(VarC>90,100,90,7,0),1,COLORRED;
y:STICKLINE(VarC<10,0,10,7,0),1,RGB(255,128,0),0,1;
VarF:=SMA(Var3,20,1);
Var10:=SMA(VarF,15,1);
Var11:=(3*VarF+2*Var10)/4;
Var12:=REF(Var11,1);
Var13:=SMA(MAX(Var11-Var12,0),2,1)/SMA(ABS(Var11-Var12),2,1)*100;
Var14:=MA(Var13,10);
Var15:=IF(CROSS(Var14,90),25,0);
DRAWTEXT(CROSS(Var14,90),27,'强势整理'),1,COLORCYAN;

YLZC-压力支撑
RSV13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K13:=SMA(RSV13,3,1);
D13:=SMA(K13,3,1);
J13:=3*K13-2*D13;
RSV55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K55:=SMA(RSV55,3,1);
D55:=SMA(K55,3,1);
J55:=3*K55-2*D55;
支撑位:IF(CROSS(J13,J55),LOW,REF(LOW,BARSLAST(CROSS(J13,J55)))),0,COLORRED,0,2;
压力位:IF(CROSS(J55,J13),HIGH,REF(HIGH,BARSLAST(CROSS(J55,J13)))),0,COLORGREEN,0,2;
中位:(支撑位+压力位)/2,0,COLORWHITE;

JLRS-军令如山
Var1:EMA(CLOSE,P2),0,COLORBLACK;
X1:STICKLINE(CLOSE>Var1,CLOSE,Var1,9,0), 0,RGB(255,0,0);
X2:STICKLINE(CLOSE<Var1,Var1,CLOSE,9,0),0,RGB(0,255,255);
明日买卖价格:EMA(CLOSE,6),0,RGB(255,0,0);

大盘资金
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
庄家秘密撤:IF(V4<=0,V4,0),DRAW3D,COLORGREEN;
庄家秘密进:IF(V4>=0,V4,0),DRAW3D,COLORRED;
大盘资金进场:IF(VB>=0,VB,0);
大盘资金撤走:IF(VB<=0,VB,0);

SYL-市盈率
市盈率:C/FINANCEEX(4,0),0,RGB(255,255,0),0,2;
x1:=FINANCEEX(0,0)+FINANCEEX(1,0)+FINANCEEX(2,0)+FINANCEEX(3,0);
PETTM:CLOSE/x1,0,RGB(255,0,255),0,2;

JGCC-机构持仓
HS:=VOL/CAPITAL;
DD:=BIGORDERP(1,3)-BIGORDERP(2,3);
DT:=HS*DD*100;
机构持仓: SUM(DT,0);
增减:=DT;
增:STICKLINE(DT>0,机构持仓,机构持仓+DT,5,0),1,COLORRED;
减:STICKLINE(DT<0,机构持仓+DT,机构持仓,5,0),1,COLORGREEN;
当日成交 := (DT * CAPITAL) * DYNAINFO(11)/10000;
买入手数 := (CAPITAL*DT)/100;

ZLCC-主力持仓
HS:=VOL/CAPITAL;
DD:=BIGORDERP(1,2)-BIGORDERP(2,2);
DT:=HS*DD*100;
主力持仓: 50+SUM(DT,0);
增减:DT;
增:STICKLINE(DT>0,主力持仓,主力持仓+DT,5,0),1,COLORRED;
减:STICKLINE(DT<0,主力持仓+DT,主力持仓,5,0),1,COLORGREEN;
当日成交 := (DT * CAPITAL) * DYNAINFO(11)/10000;
买入手数 := (CAPITAL*DT)/100;
净买比:=买入手数/VOL*100;

SHCC-小股民持仓
HS:=VOL/CAPITAL;
DD:=BIGORDERP(1,0)-BIGORDERP(1,1)-(BIGORDERP(2,0)-BIGORDERP(2,1));
DT:=HS*DD*100;
小股民持仓: SUM(DT,0);
增减: DT;
增:STICKLINE(DT>0,小股民持仓,小股民持仓+DT,5,0),1,COLORRED;
减:STICKLINE(DT<0,小股民持仓+DT,小股民持仓,5,0),1,COLORGREEN;
当日成交 := (DT * CAPITAL) * DYNAINFO(11)/10000;
买入手数 := (CAPITAL*DT)/100;
净买比:=买入手数/VOL*100;

下面是部分指标的截图:








 







 

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:跟庄,主力,入手,资金,机构
相关阅读:
  • >>公式源码-大智慧胜负筹码公式源码(筹码)
    STICKLINE(C>0,300,400,100,0),COLOR002300;STICKLINE(C>0,200,300,100,0),COLOR320000;STICKLINE(C>0,100,200,100,0),COLOR320000;STICKLINE(C>0,-5,100,100,0),COLOR002300;HL10:WINNER(C/1.1)*100;HL20:WINNER(C/1.2)*100;HL30:WINNER(C...
  • >>源码-通达信每天只选几只股私募选股指标公式(私募)
    买好股公式文章通达信每天只选几只股私募选股指标公式,介绍私募,选股炒股技巧,让您在股市里买到好股票。今天选出的股:(经常一天只能选一个股) G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,...
  • >>[指标]通达信控盘洗盘指标公式(公式)
    MI:=(CLOSE - REF(CLOSE,1));AMI:=(SMA(MI,3,1) * 8);股价未来走势:(MA(REF(AMI,1),10) - MA(REF(AMI,1),20)),;动力趋势:SMA(股价未来走势,10,1),;VAR1:=(((CLOSE + HIGH) + LOW) / 3);VAR2:=EMA(EMA(EMA(VAR1,1),13),21);控盘度兼判洗盘:(...
  • 关键字: