大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 分析家公式 > 正文

源码-牢牢骑上大黑马源码指标公式(公式)

2012-07-28 00:00:00 分析家公式网
摘要: 买好股公式文章同花顺四档观望公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。本指标从四个维度来研判股票的走势。 指标用法:红灯停、绿灯行、黄灯等待。 使用时配合其他分析手段效果更佳,指标已经公布源码,大家可以下载优化。 C15:=C;{指标公式网选编}A15:=MAX(MA(C15,4),MA(C15,8));B15:=...生命线,趋势,买入,卖出,观望牢牢骑上大黑马源码指标公式公式 源码 指标用法:1、买入:当出现第一根红柱时可少量买入,当趋势线上穿生命线时加仓买入,只要趋势线大于生命线并一路红柱,就一直持有;2、卖出:当出现第一根蓝柱时可半仓卖出,当趋势线下穿生命线时清仓观望。只要趋势线小于生命线并一路蓝柱,就一直观望。源码:{ www,57ee,net 大智慧公式网}QS0:=((CLOSE - LLV(LOW,120)) / (HHV(HIGH,120) - LLV(LOW,120)));QS1:=((QS

用法:1、买入:当出现第一根红柱时可少量买入,当趋势线上穿生命线时加仓买入,只要趋势线大于生命线并一路红柱,就一直持有;2、卖出:当出现第一根蓝柱时可半仓卖出,当趋势线下穿生命线时清仓观望。只要趋势线小于生命线并一路蓝柱,就一直观望。

源码:
{ www,57ee,net 大智慧公式网}
QS0:=((CLOSE - LLV(LOW,120)) / (HHV(HIGH,120) - LLV(LOW,120)));
QS1:=((QS0 / 1) * EMA(CLOSE,20));
QS:=SMA(QS1,3,1);
QD0:=((CLOSE - LLV(LOW,119)) / (HHV(HIGH,119) - LLV(LOW,119)));
QD1:=((QD0 / 1) * EMA(CLOSE,20));
QD:=SMA(QD1,5,1);
QF0:=((CLOSE - LLV(LOW,118)) / (HHV(HIGH,118) - LLV(LOW,118)));
QF1:=((QF0 / 1) * EMA(CLOSE,20));
QF:=SMA(QF1,5,1);
PX1:=((((QS + QD) + QF) / 3) + EMA(CLOSE,20));
PX2:=MA(PX1,2);
PX3:=MA(PX1,3);
YY:=((((2 * CLOSE) + HIGH) + LOW) / 4);
MA1:=MA(YY,45);
收:=(PX1 - MA1);
中:=(PX2 - MA1);
开:=(PX3 - MA1);
MA2:=MA(收,8);
STICKLINE((收 >= 开),收,(开 - 0.03),1,0),COLORred;
STICKLINE((收 >= 开),收,(开 - 0.03),0,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),8,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),7,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),6,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),5,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),4,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),3,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),2,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),1,0),colorred;
STICKLINE((收 <= 开),收,(开 + 0.03),1,0),COLORCYAN;
STICKLINE((收 <= 开),收,(开 + 0.03),0,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),8,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),7,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),6,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),5,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),4,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),3,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),2,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),1,0),COLORCYAN;
趋势线:MA2,colorwhite;
生命线:MA(收,13),coloryellow;
IF((生命线 < REF(生命线,0)),生命线,1),colorFF00FF;
DRAWICON(cross(趋势线,生命线) ,生命线*0.95 , 1);
DRAWICON(cross(生命线,趋势线) ,趋势线*1.01 , 2);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:生命线,趋势,买入,卖出,观望
相关阅读:
  • >>公式-大智慧操盘指标公式主图指标(主图)
    买好股公式文章大智慧操盘指标公式主图指标,介绍炒股技巧,让您在股市里买到好股票。操盘线:EMA(CLOSE,13),COLORRED;M5:MA(CLOSE,5),COLORWHITE;黄金线:COST(24),COLORYELLOW,POINTDOT,LINETHICK4;底线:COST(5),COLORGREEN;1号线:MA(CLOS...
  • >>公式源码-通达信异动区选股公式源码(公式)
    买好股公式文章通达信异动区选股公式源码,介绍通达信,选股,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR2:=EMA(VAR1,30);VAR3:=EMA(VAR2,30);VAR4:=3*VAR2-2*VAR3;势:EMA(VAR4...
  • >>公式源码:通达信精选反弹选股公式源码(反弹)
    买好股公式文章通达信精选反弹选股公式源码,介绍反弹,选股,源码,预警炒股技巧,让您在股市里买到好股票。去除ST股:=IF(NAMELIKE('S'),0,1);去除ST股1:=IF(NAMELIKE('*'),0,1);去除停牌:=DYNAINFO(17)>0;VAR1:=MA(CLOSE, 60);VAR2:=(C...
  • 关键字: